‹ Alle Einträge

W124: Warmlaufprobs

 

Hallo, Herr Keßler!
Bei meinem W124, 230TE, Baujahr 1989, hab‘ ich folgendes Problem: Start des Motors und der erste Kilometer der Fahrt ist alles in Ordnung.
Ab einer Temperatur von ca. 40°C fängt der Motor an zu ruckeln, Gaspedal wird sehr widerwillig bis gar nicht mehr angenommen und das Fahrzeug wird langsamer ( kann bis zum Stillstand gehen) oder das Fahrzeug /Motor fährt ruckelnd und schüttelnd weiter. Steigt die Temperatur über den zweiten unbeschrifteten Balken (50°C?) an der Temperaturanzeige,ist wieder alles ok und das ganze Szenario tritt während der Fahrt nicht wieder auf. Es wiederholt sich erst nach Neustart; will heißen, manchmal ist es nur ein schwaches Ruckeln, manchmal bleibt der Wagen stehen. Und manchmal tritt der Effekt gar nicht auf (Vorführeffekt!!!).
Folgende Arbeiten hab‘ ich schon durchgeführt:

Zündkerzen gewechselt,
Zündkabel ersetzt,
Zündverteilerkappe ersetzt,
Benzinfilter neu,
Relais für Benzinpumpe und Zündsteuerung von einem funktionierendem W124 ausgetauscht, ebenso die Zündsteuerung,
Kaltlaufregler (TwinTec) deaktiviert (Bypaß abgeklemmt).

Ich hoffe, Ihnen kommt dieser Fehler bekannt vor und Sie können mir helfen.
Mit freundlichen Grüßen!
KFetzer

Antwort vom AUTOPAPST:

Lieber Herr Fetzer,
ich tippe auf einen defekten Warmlaufregler der KE-Jetronic. Das ist ein relativ einfach aufgebautes Teil der mechanischen Einspritzanlage in Ihrem 230TE, der durch eine Verringerung des Gegendrucks die Beweglichkeit des Steuerkolbens im Mengenteiler der Einspritzung einschränkt. Normalerweise wird dadurch das Gemisch verändert, der Motor läuft im kalten Zustand fetter. Wenn der Warmlaufregler spinnt, klappt das nicht mehr perfekt (Wirkung hält zu kurz oder zu lange an oder setzt aus), so wie in Ihrem Fall. Der Warmlaufregler ist neu noch zu kriegen, kostet allerdings recht viel. Vielleicht bekommen Sie etwas gebrauchtes. Alles klar??